Naukowy.pl

Na początek => Problemy i propozycje => Wątek zaczęty przez: Mr_Maks w Sierpień 24, 2007, 04:15:04 pm

Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: Mr_Maks w Sierpień 24, 2007, 04:15:04 pm
W tym temacie prosimy o zgłaszanie dostrzeżonych problemów.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Sierpień 24, 2007, 04:54:20 pm
Czasem też zdarza się, że link 'Forum Science Servis Strona Główna ' przekierowuje nie tam gdzie trzeba tzn.: tutaj (http://forum.servis.pl/portal.php)

Nie jestem pewien dokładnie kiedy tak się dzieje; często się to przytrafia z poziomu tematu.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: rww w Sierpień 24, 2007, 06:27:01 pm
Nowego silnika forum nie widać to się nie wypowiem  :razz:

A skórka mogła zostać poprzednia  :twisted:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: przem_as w Sierpień 24, 2007, 10:44:56 pm
Poradnik (La)TeX-a w tym miejscu (http://forum.servis.pl/viewtopic.php?t=2737) u mnie nie działa.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: shonia w Sierpień 26, 2007, 04:22:56 pm
Cytat: idgi
a dlaczego ja kazdego kolejnego dnia od nowa się musze logować? kiedys jak sobie ustawiłam loguj od razu to było ok a teraz niet

mi ta opcja działa ;)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Sierpień 26, 2007, 04:31:12 pm
Inna rzecz, że strasznie dużo reklam się namnożyło... :/
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: majka0503 w Sierpień 26, 2007, 05:04:12 pm
reklam...? hmm...niezauwazyłam... :grin:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Sierpień 26, 2007, 06:01:00 pm
Cytuj
reklam...? hmm...niezauwazyłam...


 :shock: Dziwne....

A... jeszcze jedno....

Przy pisaniu korzystając z 'szybka odpowiedź' limit ważności posta ustawia się automatycznie na 2 dni...  :???:  :?:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: majka0503 w Sierpień 26, 2007, 06:31:25 pm
Cytuj
Dziwne....

nieprawdaz?  :twisted:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: Mr_Maks w Sierpień 26, 2007, 07:51:22 pm
Cytat: Kris
Cytat: Mr_Maks
TeX juz dziala

Śmiem twierdzići iż nie. na podglądzie wszystko jest Ok, ale po wyslaniu wiadomości jest kiszka.?


Trafiles widac na nanoszenie poprawek...

Co do reklam- jest o ok. 1/4 mniej niz bylo (zmienila sie jedynie ich lokalizacja).
Zreszta z ich iloscia nigdy nie przeginalismy (ani nie zamierzamy) tak jak np. onet...

[email protected]: Szybka odpowiedz - juz poprawione :)

idgi: wylogowuje Cie przez zmienne IP.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Sierpień 26, 2007, 08:28:58 pm
Cytat: Mr_Maks
Co do reklam- jest o ok. 1/4 mniej niz bylo (zmienila sie jedynie ich lokalizacja).
Zreszta z ich iloscia nigdy nie przeginalismy (ani nie zamierzamy) tak jak np. onet...


Skoro mówisz, że jest o 1/4 mniej to pewnie tak jest, tyle że wcześniej jakoś mniej rzucały mi się w oczy (były trochę inaczej rozmieszczone, wydaje mi się, że reklama na koniec każdego tematu to gorsze rozwiązanie) - natomiast teraz szczerze mówiąc trochę mnie denerwują :/

Zastanawiam się też jaką funkcję pełnią avatarki przy reklamach...  :?:  Nie żeby mi specjalnie przeszkadzały... ;)

Zresztą mi zawsze coś nie pasuje...  :twisted:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: rww w Sierpień 27, 2007, 10:45:36 am
Czy można zmienić format wyświetlanej daty na: dzień-miesiąc-rok godzina?
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: idgi w Sierpień 27, 2007, 12:39:53 pm
na str głównej w preferencjach na dole
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: Mr_Maks w Sierpień 27, 2007, 12:48:08 pm
Cytat: idgi
na str głównej w preferencjach na dole


W rzeczy samej. Niemniej zmienilem tez domyslny format na "bardziej polski" :)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Sierpień 28, 2007, 10:31:09 pm
Wrócił oryginalny Mr Green  :mrgreen: - dzięki   :cool:

Ehh, za wcześnie widzę się odezwałem...
Nie da się go zrobić z powrotem zielonego?
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: rww w Sierpień 29, 2007, 10:09:05 am
A dlaczego przeglądając np: 'Na każdy temat' mogę przeczytać tylko pierwszą stronę z wątkami i nie ma możliwości przejścia do następnych?
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: idgi w Sierpień 29, 2007, 11:09:36 am
:shock: u mnie chodzi
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: majka0503 w Sierpień 29, 2007, 12:05:16 pm
Czy mi sie wydaje czy zmniejszona jest wysokosc  i szerokosc avatarow?
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Sierpień 31, 2007, 09:44:53 pm
Na ShoutBox'ie chyba nie działa funkcja 'edit' - albo ja nie umiem jej używać :)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: idgi w Sierpień 31, 2007, 09:52:38 pm
Na ShoutBox'ie chyba nie działa funkcja 'edit' - albo ja nie umiem jej używać :)

popieram, nie działa :???:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Wrzesień 06, 2007, 05:45:41 pm
Dlaczego podając link do wikipedii jest on zmieniany na link do tego samego hasła na www.wiedza.servis.pl?

Problem w tym, że nie zawsze działa to jak powinno, tj. podałem link do hasła 'niuton', został on zamieniony, a po kliknięciu wystąpił błąd wczytywania strony, chociaż w wiki takie hasło jest i strona działa bez żadnych problemów  :evil:

Zresztą chyba coś się stało całemu serwisowi  :???:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: arkovianin w Wrzesień 10, 2007, 06:46:29 pm
Polecam wyłączyć "downloading"bo to zżęra transfer forum :cry:  :cry:  :sad:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: rww w Wrzesień 16, 2007, 04:26:46 pm
Cytat: idgi
:shock: u mnie chodzi


Standardowa odpowiedź na zgłaszane problemy do administratorów/informatyków.  :razz:

A u mnie cały czas nie działa w każdym dziale, który ma więcej niż jedną stronę  :cry:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: wymiennik w Wrzesień 28, 2007, 06:45:14 pm
Ja mam pewną propozycję.
W momencie podawania linku do jakiejś strony podaję tekst, który będzie pokazywany jako nazwa linku. Problemem, jak dla mnie, jest to, że ten tekst jest w bardzo podobnym kolorze do reszty tekstu, jeśli nie w takim samym.
Czy byłaby możliwośc aby ten tekst-link bardziej się wyróżniał od reszty tekstu - kolor inny niż czarny, może ciemnozielony.
Co Wy na to?


wymiennik
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: idgi w Wrzesień 28, 2007, 06:49:29 pm
ojj popieram :) cięzko odroznic tekst zwykły od linka
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: przem_as w Wrzesień 28, 2007, 06:50:25 pm
Powiem szczerze, że już dawno nad tym myślałem ale nie wpadłem na to, żeby tu to zamieścić ;) Myślę, że wystarczyłoby nawet samo podkreślenie ale inny kolor oczywiście najbardziej wpada w oko :)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Wrzesień 28, 2007, 08:28:26 pm
Zawsze można zmienić kolor linka używając (color=wybrany kolor) (/color) (zmieniłem nawiasy na zwykłe) :P

A poza tym to popieram ;)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: wymiennik w Październik 09, 2007, 10:19:48 pm
Mam problem. Co chwilę serwer mnie wylogowuje. Loguję się, chce odpowiedzieć, pisze odpowiedź, naciskam wyślij i prosi mnie o login i hasło. Wpisuję mu i się wtedy loguje. Naciskam 2x wstecz i naciskam wyślij. Dopiero wtedy wysyła odpowiedź. Po czym wchodze na stronę główną forum i już jestem wylogowany. dawniej było podobnie, po dłyuższej bezczynności wylogywał się sam (okolo 10 minut), ale teraz jest o wiele szybciej (około 1 minuty) i co chwilę muszę się logować.
Czy macie podobne problemy u siebie? Czy to u mnie cośnie tak?


wymiennik
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: przem_as w Październik 10, 2007, 10:44:43 am
Ostatnio zauważyłem przy czytaniu forum, że niektóre odnośniki nie chcą się otwierać a pojawia się zamiast nich komunikat:

phpBB by Przemo : Critical Error

Error clearing sessions table

DEBUG MODE

SQL Error : 126 Incorrect key file for table './science_phpb1/phpbb_sessions.MYI'; try to repair it

DELETE FROM phpbb_sessions WHERE session_time < 1192004598 AND session_id <> '54c2b0d797340cf899862f5f9f5019d7'

Line : 673
File : sessions.php


Wystarczy przynajmniej w moim przypadku odświeżyć a pojawia się oczekiwana strona. Być może to nic wielkiego i nie jest to żaden ogromny problem ale może warto to sprawdzić.

PS. Podczas brania podglądu tego posta pojawiał się on za każdym razem.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Październik 10, 2007, 04:04:51 pm
Mnie też się zdarzają podobne sytuacje :/

(o właśnie jak chciałem wysłać tego posta.... :P)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: Mr_Maks w Październik 10, 2007, 07:47:08 pm
Kilka poprawek wdrozonych. Dajce prosze znac czy problem wystepuje nadal.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Październik 12, 2007, 10:47:39 pm
U mnie już nie  :cool:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: przem_as w Październik 13, 2007, 01:55:40 pm
U mnie również wszystko OK :)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Listopad 25, 2007, 07:58:57 pm
Nie bardzo mog? wys?a? prywatn? wiadomo??. Nie da si? jej te? zapisa?. Pojawia si? w wiadomo?ciach do wys?ania i nie bardzo mo?na z ni? cokolwiek zrobi? :/

Napiszcie prosz?, czy u Was dzia?a  :mrgreen:
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: _Mithrandir w Listopad 25, 2007, 08:25:27 pm
U mnie dzia?a bez zarzutu.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: Mr_Maks w Listopad 26, 2007, 07:02:19 pm
Do czasu az nie zostanie dostarczona odbiorcy, to bedziesz ja widzial.
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: [email protected] w Listopad 26, 2007, 08:48:38 pm
Aha. W porz?dku, ale... od czego zale?y kiedy zostanie ona dostarczona (wspomniana przez mnie wiadomo?? nadal jest w folderze 'Do Wys?ania'... ju? od pewnego czasu zreszt?)?

Teraz, to pytam ju? z czystej ciekawo?ci - wys?a?em maila :)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: Mr_Maks w Listopad 27, 2007, 10:29:52 pm
Od zalogowania sie odbiorcy na forum :)
Tytuł: Nowa wersja - problemy
Wiadomość wysłana przez: rww w Grudzień 28, 2007, 09:06:40 pm
Sortowanie userów nie dzia?a.

[ Dodano: 2 Pa?dziernik 2008, 20:48 ]
Cytat: rww
Wys?any: 29 Sierpie? 2007, 11:09        
A dlaczego przegl?daj?c np: 'Na ka?dy temat' mog? przeczyta? tylko pierwsz? stron? z w?tkami i nie ma mo?liwo?ci przej?cia do nast?pnych?


A u mnie bez zmian - w dalszym ci?gu nie mog? czyta? tematów wielostronicowych  :cry: l

[ Dodano: 9 Marzec 2010, 09:44 ]
Jest taka sieczka i tyle informacji, ?e nie mo?na znale?? cokolwiek, ju? nie mówi?c o tym , ?e jest chaos informacyjny.  :cry: